Nie działa MAMP serwer po zainstalowaniu El Capitan
15 grudnia 2015

Dziś postanowiłem zainstalować najnowszą wersję systemu operacyjnego „El Capitan” na Apple Mac Mini. Muszę przyznać, że jest o wiele szybszy i lepszy od poprzednich wersji. Co prawda mam małe zastrzeżenia co do wyglądu docka, ale to mały pikuś. Po instalacji okazało się, że wszystkie programy działają jak Bóg przykazał za wyjątkiem jednego! – Nie chciał się włączyć program MAMP czyli lokalny serwer, na którym testuję swoje strony.

Po uruchomieniu programu nie chciał załączyć się Apache Server:
mamp nie dziala

Przekopałem internet w szerz i wzdłuż i nic. Wiele porad, które nic nie zmieniały, aż do momentu gdy trafiłem na następującą poradę:

Wejdź do folderu Aplications / MAMP / Library / bin / znajdź tam plik „envvars” i zmień jego nazwę dodając podkreślnik „_envvars”. I to wszystko!

Teraz uruchom MAMP server i wpisz hasło. U mnie działa!

mamp dziala

Źródło: http://stackoverflow.com

« Następny wpis
Tydzień temu odbyło się we Francji losowanie grup mistrzostw Europy 2016. Muszę Wam powiedzieć, że zadziwiłem sam siebie, że nie napisałem o
Poprzedni wpis »
Od czasu do czasu na główne strony gazet wraca temat "klimatyczny". Podobno klimat się ociepla i grozi to katastrofą ble ble ble. Mówią, że
Komentarze:

Dodaj komentarz

Twój adres email nie zostanie opublikowany. Pola, których wypełnienie jest wymagane, są oznaczone symbolem *

This site uses Akismet to reduce spam. Learn how your comment data is processed.